Jump to content


Remembered Today:

Photo

The aerodrome website and forum


7 replies to this topic

#1 AOK4

AOK4

    Lieut-Colonel

  • Old Sweats
  • 1,096 posts
  • Gender:Male
  • Location:Flugplatz Bisseghem

Posted 10 November 2003 - 04:24 PM

Hello,

I can't acces the Aerodrome website and forum for a few days now. Any of you can access it?

Regards,
Jan

#2 Pete Wood

Pete Wood

    Brigadier-General

  • Banned
  • 2,549 posts

Posted 10 November 2003 - 04:34 PM

Jan, it doesn't work for me either. But I know the webmaster was hinting about making changes - to improve on the appalling search engine he is lumbered with.

There are aero nuts, all over the world, going 'cold turkey' and having withdrawl symptoms. biggrin.gif

#3 AOK4

AOK4

    Lieut-Colonel

  • Old Sweats
  • 1,096 posts
  • Gender:Male
  • Location:Flugplatz Bisseghem

Posted 10 November 2003 - 05:32 PM

I was already afraid my withdrawal symptoms had to do with my drinking too much in the weekend, now I know better, it's the unability to access the aerodrome forum! ph34r.gif

#4 Killratio

Killratio

    Second Lieutenant

  • Old Sweats
  • 116 posts

Posted 10 November 2003 - 11:49 PM

Scott gave out a direct IP address to access the Forum in the interim. Unfortunately I have misplaced mine....someone must have saved it?

regards

Darryl

#5 Killratio

Killratio

    Second Lieutenant

  • Old Sweats
  • 116 posts

Posted 11 November 2003 - 04:30 AM

http://69.44.58.9/~theaerod/

#6 vin

vin

    Private

  • Members2
  • 4 posts

Posted 12 November 2003 - 11:24 AM

"When The Aerodrome goes down, you may be able to access this site by connecting to this IP address:

http://216.169.114.72

I'll try and have the site back online as quickly as possible."


Not that it hepls much.


Vin

#7 Pete Wood

Pete Wood

    Brigadier-General

  • Banned
  • 2,549 posts

Posted 12 November 2003 - 01:16 PM

Hats off to Scott, the webmaster at www.theaerodrome.com, cos it's back up and running - and it's much quicker, too.

The best news though, is that the search engine is working. Hooray!!!!!!!!!

If you intend to search the old (archived) threads, make sure you use the 'search' key at the top of the page - and remember to put huge numbers in the "days since last post" and another big number in "number of posts displayed" if you want to see all the relevant posts going back to 1998.

I just put 'SPAD' in the engine, and put '5000' in the two boxes, mentioned above, and got around 3000 hits - which only took about two minutes to upload (I'm on broadband, so I don't know if that makes a difference) - all on one very longggggg page, though.

biggrin.gif

#8 Deleted_Speckled Jim_*

Deleted_Speckled Jim_*
  • Guests

Posted 13 November 2003 - 03:03 AM

I always had trouble with the display correcting itself from wide to narrow angles, especially when displaying particularly long threads. If that is not corrected, the speed at which this occurs will improve the waiting time anyway.

-S